Adobe lllustrator CC - Level 1

ceers WORKING WITH OBJECTS

Each individual item that you work with in lllustrator is known as an
object. This includes shapes, lines, pictures and text. You can
select objects and then proceed to work with them in a variety of
ways, such as moving, copying, grouping and aligning.

In this session you will:

gain an understanding of paths and selection tools
learn how to select objects with the Selection tool
learn how to work with Isolation Mode

learn how to select multiple objects

learn how to make marguee selections

learn how to use the Direct Selection tool

learn how to select similar objects with the Magic Wand
tool

gain an understanding of Smart Guides
learn how to move objects

learn how to copy objects

learn how to group and ungroup objects
learn how to lock and unlock objects

gain an understanding of alignment and distribution
options

e W
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learn how to align objects

learn how to distribute objects and spacing
learn how to insert an image

learn how to delete objects.

e
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UNDERSTANDING PATHS AND SELECTION TOOLS

An object in lllustrator refers to any element of object. lllustrator has several different selection
your artwork that can be selected and then edited tools you can use that perform different kind of
in some way. Before you can work with any selection. For example, you can select an entire
object in lllustrator, you must first select that object or part of an object to edit.

Selection Tools In lllustrator

lllustrator provides the following selection tools that enable you to use a range of selection techniques.
You will learn some of the more common selection techniques as you complete this course.

Selection tool  Selects an entire object or group of objects. Can also be used for marquee

selections.
< Direct Selects one or more anchor points so you can work with path segments.
¥  Selection tool Selected anchor points appear solid. Non-selected anchor points appear as
an outline.
ht+ Group Part of the Direct Selection group of tools. Enables you to work with
N . Selection tool  individual objects within grouped objects.
»* Magic Wand Enables you to select objects that have the same or similar attributes. For
™ tool example, if you have drawn two red squares and select one of the red

squares with the Magic Wand tool, the second red square will also be
selected automatically.

Lasso tool Enables freeform (freehand) selecting. Whereas a normal marquee selection
makes a rectangular selection, the Lasso tool enables you to define your

selection point by point.

Selection The Select menu contains various options for selecting and deselecting
commands objects, selecting all objects, selecting like objects, as well as saving and
loading saved selections.
Understanding Paths Object with closed path
By default, selected objects are surrounded by a T THR, Eounding
0X

bounding box with eight handles (see the picture ofthe | _
star to the right). Handles allow you to scale (resize) and | & pun
rotate objects. If you don't see a bounding box when you /] Y

select an object, select View > Show Bounding Box. e
All objects in lllustrator are defined by a path
(represented by a blue line). For example, whenever you
draw a shape you are defining a path.

A path can be closed (such as a circle or square) or
open (such as a straight line with two ends). If you
cannot see the path of the selected object, select View >
Show Edges.

Once you define or create a path, you can then apply
appearance attributes, such as colour and formatting.

' — Handle

-——— Anchor point

Object with open path

e : y

Understanding Path Segments And Anchor Points

A path consists of one or more straight or curved lines,
called path segments. A path segment is the curved or
straight line between two anchor points. Anchor points
are similar to handles, but they are used to edit individual
path segments rather than whole objects.

To work with path segments, use the Direct Selection
tool to select one or more anchor points to work with.

When editing curved path segments, control handles
will appear. These enable you to adjust the path
segment. You will learn more about this later.

Path segment

Control
handle
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SELECTING WITH THE SELECTION TooOL

You must select an object before you can work a marquee selection, or use shift] and [cu1] to select
with it. The Selection tool is used to select multiple items at once. Double-clicking on an object
individual and grouped objects. Using this tool, activates Isolation Mode, which enables you to

you can click and drag around an object to make work with that object without affecting other objects.

Try This Yourself:

Before starting this
exercise you MUST open
the file IL1403
Objects_1.ai...

o Press |V ] to ensure the

Selection tool is active,
then point to each object

A square beside the
pointer indicates that you
can select that object — the
Control panel indicates
that no selection has been
made yet...

Open
File

(CMYK/Preview) X

appears, select View >
Show Bounding Box...

e Click on a star to select it £
A bounding box will B
appear around the object. | &
If no bounding box | 7.

| 18
T

e Click on several objects to ™
select them one by one -

If you move or resize an o
object by mistake, press

(] +[Z ] to undo the

action...

FL1403 Objects

° Click on a blank area of
the artboard to deselect
the selected object

For Your Reference... Handy to Know...
To select an object: e Objects that do not have a fill (i.e. no fill
» Click on the Selection tool in the Tools colour applied) can only be selected by
panel (or press E), then click on an object clicking on the stroke (border) of the object.

« To select all objects, press [cul] > [A ]
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WORKING WITH ISOLATION MODE

If you double-click on an object with the and you can work with that object without affecting
Selection tool, Isolation Mode will be activated. other objects around it. This can be especially
This means that the object you double-clicked on useful if your artwork contains many objects that
will be the only editable object in the document are overlapping or very close to each other.

Try This Yourself:

Continue using the

[y

£ previous file with this : .

& & exercise, or open the file ®

IL1403 Objects_1.ai... >

o Double-click on the top left | T
star, as shown i i

Notice that all other objects )
become dimmed except for

the selected one. This o
object is in Isolation
Mode...

o Click on the top middle star

You cannot select this
object as Isolation Mode
has been activated for
another object...

e Double-click on a blank
area of the artboard to exit
Isolation Mode and to
deselect any selected
objects

For Your Reference... Handy to Know...
To activate Isolation Mode: e You can activate Isolation Mode by
 Double-click on the object that you wish to selecting the object or group to isolate, right-
work with clicking on it and selecting Isolate Selected

T el ISolaties: Mt Path or Isolate Selected Group.

* Double-click on a blank area of the artboard
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SELECTING MULTIPLE OBJECTS

There may be times when you want to work with using a few different methods. One way to select
multiple objects, such as when you want to multiple objects is by using the [stift] key while
change the fill colour of several objects clicking on objects. The Select menu also includes
simultaneously. lllustrator allows you to do so a range of options for selecting multiple objects.

2

Try This Yourself:

Continue using the previous
file with this exercise, or open
the file IL 1403 Objects_1.ai...

Same
File

Ensure the Selection tool is
active, then click on the top left .
star to select it o

Hold down [stift] and click on
the top middle star, as shown

The bounding box expands to
include both objects...

Hold down |shift] and click on
the left triangle

® ©0 O

Even though the bounding box
expands to include both the
left and middle triangles,
notice that the path of the
middle triangle is not

displayed, indicating that it is o
not a part of the selection...

Hold down [shift] and click on
the left triangle again

This object is now
deselected. ..

Select Select > Deselect or
click on the canvas to deselect
all objects

Select Select > All

All objects are selected...

o0 6 O

Click on an empty area of the
canvas to deselect all objects

For Your Reference... Handy to Know...
To select multiple objects: ¢ To select all objects in the active artboard
« Click on an object to select it, then hold (not including locked objects), select Select
down [snft] and click on other objects > Allin Active Artboard.
To deselect objects: » To select multiple objects with similar

appearance attributes, such as stroke colour
or fill, select Select > Same, then select the
relevant option.

« Click on the canvas or select Select >
Deselect
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MAKING MARQUEE SELECTIONS

As well as clicking on objects to select them, you part of an object, the whole object will be selected.
can use the Selection tool to click and drag This is a quick way to select multiple objects as you
around one or more objects to make a marquee can select the required objects all at once rather
selection. If you draw a selection marquee over than having to click on each one.

Try This Yourself:

Continue using the previous
file with this exercise, or open
the file IL1403 Objects_1.ai...

Same
File

Ensure the Selection tool is
active, then position the

pointer just above and to the
left of the first star o

Click and drag down to below
the last star, as shown

When the marquee (dotted
line) includes all of the stars,
release the mouse button

All of the stars will be
selected. ..

Select Select > Deselect or e
click on an empty area of the
canvas to deselect all objects

Position the pointer just below
the bottom right polygon

Click and drag up and to the
left, as shown

When the marquee includes

the lower half of all of the 0
polygons, release the mouse
button

| All of the polygons will be
| §§ selected...

o Select Select > Deselect or " i
| . click on an empty area of the
: canvas to deselect all objects

For Your Reference... Handy to Know...
To make a marquee selection: » You can select part of an object without
1. Click on the Selection tool (or press [V]) selecting the whole object by using the

Lasso tool. The use of this tool is beyond the

2. Click and drag around the objects to include scope of this course.

in the selection
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USING THE DIRECT SELECTION TOOL

The Direct Selection tool is located immediately

below the Selection tool in the Tools panel and
is used to manipulate objects and paths. Rather
than selecting an object, the Direct Selection

tool works with anchor points and path segments to
make more precise alterations than the Selection
tool.

Try This Yourself: e

Continue using the previous
file with this exercise, or open
the file IL1403 Objects_1.ai...

Same
File

Click on the Direct Selection
tool in the Tools panel or press
| ] to make it active

Click on the left triangle to
select it

© O

Instead of a bounding box,
anchor points appear on each
corner of the triangle and
rounding points appear just
inside the corners...

Click on the top anchor point to
make it active

Click and drag the anchor point
upwards, as shown

Release the mouse button

The triangle is taller as the two
bottom anchor points remain in
the same place. ..

Click on the top anchor point
again, then drag it to the left,
as shown

Release the mouse button to
change the shape of the
triangle

For Your Reference...
To use the Direct Selection tool:

1. Click on the Direct Selection tool in the
Tools panel or press 4 ]

2. Click on an object or path

3. Click on the required anchor point, then click

and drag it to the required position

Handy to Know...

By default, a shape has anchor points at
every point at which two lines meet.

* You can add an anchor point at any place on
a path segment using the Pen tool.

+ Click and drag a rounding point to make the

corresponding corner of the shape rounder
or sharper.
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SELECTING WITH THE MAGIC WAND TooL

The Magic Wand tool enables you to select Wand tool, then choose which appearance
multiple objects that share an appearance attribute (or attributes) all selected objects should
attribute, such as fill colour or formatting. All you share — fill colour is selected by default.

need to do is select an object with the Magic

y (2]

Try This Yourself:

Continue using the previous file
with this exercise, or open the
file IL1403 Objects_2.ai...

Same
File

Ensure that all objects are
deselected, then press [Y ] to
select the Magic Wand tool

d i ¥ Magic Wand
Click on a pink star _
Fill Color

All of the pink stars will be
selected, but the bounding box
will not be displayed. This is
because you might, for example,
be selecting hundreds of objects
across multiple artboards. ..

Click on a triangle to deselect
the stars and select all of the
triangles

In the Tools panel, double-click
on the Magic Wand tool to
display the Magic Wand panel

This panel contains options for
selecting specific attributes...

Click on Fill Colour so it
appears unticked, then click on
Stroke Weight so it appeared
ticked

Click on a polygon to select it

All objects will be selected as
they all have the same stroke
weight (‘1°)...

o Click on close for the Magic
Wand panel to close it

For Your Reference... Handy to Know...
To select objects with the Magic Wand tool: ¢ As well as using the options in the Magic
1. Click on the Magic Wand tool Wand panel to select multiple objects with
2. Double-click on the Magic Wand tool to the same appearance attributes, you can
display the Magic Wand panel if required. select Select > Same and choose from a
then select the required attribute(s) range of common appearance attributes.

3. Click on an object to select all objects with
the same or similar attributes
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UNDERSTANDING SMART GUIDES

lllustrator provides various rulers, grids and objects precisely. Smart Guides consist of
guides to help you measure and place objects alignment guides and labels that provide
accurately. Smart Guides are specifically information about the objects as you draw them,
designed to help you to measure, place and align such as their size and position.

Smart Guides help you to measure and place objects accurately by providing information about the
size and position of objects as you draw or move them. Smart Guides also include alignment
guides, which help you to align objects precisely with other objects.

Different Smart Guides will appear as you work, depending on what you're working on or doing at
the time. The main ones that you will come across as you complete this course are described below.

Alignment Guides

Alignment guides are green lines that help
you to place and align objects precisely
with other objects. The picture to the right
shows that the grey square is being moved
to a new position. As the square is moved,
green lines appear to show that the square
will be aligned with its original (current)
position. A blue outline of the object being
moved helps to identify where it will be
placed.

Construction Guides

Construction guides are the green lines
that appear as you draw objects such as
shapes. The picture to the right shows that
a square is being drawn beside the grey
square. As the new shape is drawn and
becomes aligned with the existing square,
as well as any surrounding objects, Smart
Guides will appear. '

Labels

Labels help you to identify the different parts of an object as you move the mouse pointer over them.
Labels include anchor points, paths, measurements, positions and the centre of an object.

Measurement labels appear when you are drawing, editing or moving objects. When drawing or
resizing objects, for example, labels will display the object's width (W) and height (H) dimensions. If
you are moving an object, labels will display the X (dX) and Y (dY) coordinates of the current
position. The X coordinate refers to an object's horizontal position on the artboard while the Y
coordinate refers to its vertical position.

Smart Guides are turned on by default. Note that Smart Guides will not work if the View > Snap to
Grid option is switched on.
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MOVING OBJECTS

Moving objects is a task that you will perform and drag objects to their new position, or you can
often when working in lllustrator and there are use the arrow keys to move objects for more
several methods available to do so. Objects can precise formatting.

be moved anywhere on the canvas. You can click

r f A
Try This Yourself: ‘ Ik

Continue using the previous file ‘ 3
with this exercise, or open the file
IL1403 Objects_2.ai... ‘

Same
File

Press [V] to activate the Selection ‘ |
tool, then click and drag around the
three stars to marquee select them

Hold down the left mouse button
on one of the stars, then drag the
stars up towards the top of the
artboard as shown

When dY on the measurement 1
label displays about -5 cm, release ‘
the mouse button to complete the \
move

The dY value on the measurement
label shows the distance the object
as moved vertically (on the Y axis)
while the dX value shows the
distance it has moved horizontally
(on the X axis)...

Click on the canvas to deselect the
stars

Click and drag the middle star

down, until the measurement label
shows a dY value of about 5.5 cm, ‘
then release the mouse button ‘

Click on the right triangle, then |
press and hold down the up arrow
|~ until it is positioned next to the
middle star

Use the mouse or the arrow keys ‘
to position the rest of the objects ‘
as shown

© 6 0660

For Your Reference... Handy to Know...
To move an object. « To set the exact position of where the object

« Click and drag the object to its new location is to be moved, select the object, then select
To move multiple objects: Object > Transform > Move. You can then

enter the exact horizontal and vertical

1. Hold down [stift] and click on the objects to position (relative to the current position) to
select which you want to move the object. You can
2. Click and drag an object within the selection also edit X and Y in the Control panel.
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COPYING OBJECTS

You can copy single and multiple objects, as well
as copy the appearance attributes (such as fill
and stroke colour) of an object. You can copy any
object and place the copy in the same document

Adobe lilustrator CC - Level 1

or paste it into another document or program.
lllustrator provides several methods for copying
existing objects, including using menu commands
and keyboard shortcuts.

Try This Yourself:

Continue using the previous
file with this exercise, or open
the file IL1403 Objects_3.ai...

Same
File

Use the Selection tool to
marquee select the top row of
shapes

Select Edit > Copy or press

cul] + [¢ ], then select Edit >
Paste or press |cul] + |V ]

A copy of the objects will be
pasted onto the artboard...

With the pasted objects still
selected, click on one of the
selected objects and drag

below, and align with, the last
row of shapes

With the objects still selected,
hold down [4it], then click and
drag one of the selected
objects down, as shown

When dY on the

measurement label shows a
value of about 5 cm, release
the mouse button, then

release ait |

The selection will be copied

K- aY.502 em

For Your Reference...
To copy objects:
1. Select the object(s) to be copied
2. Press ait] and drag to a new position, or

Select Edit > Copy or press ctri] +[C ], then
cu] + |V ]

select Edit > Paste or press

Handy to Know...

+ To copy an object from one document to
another, open the second document in
lllustrator, then select the object to be
copied. Select Edit > Copy or press +
¢ ], then move to the second document and
select Edit > Paste or press [ct] + [V ].
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GROUPING AND UNGROUPING OBJECTS

~ You can group two or more objects so they are
treated as a single object. This enables you to
move or edit the group without having to first
select each object. You can also group groups to

create nested groups. When you ungroup nested
groups, they are ungrouped in reverse order of
creation, so that the last group added to the nested
group will be the first to be ungrouped.

Try This Yourself:

Continue using the previous file with this
exercise, or open the file IL1403
Objects_4.ai...

Same
File

Select all five of the stars, then select
Object > Group, as shown

The stars will be grouped and therefore
treated as a single object...

Repeat step 7 to group the triangles, then
the polygons

Transform
Amange

[ Group

Ungroup
Leck
Unisck Al
Hide
Shigr All
Bpand...

Expansd Appeatance

Rastenze...

You can also group selected objects by
pressing [cu1] +]...
Select one of the stars

All of the stars are selected and a bounding
box appears around all of the shapes...

Click and drag one of the stars down
slightly

Notice that all of the stars move. ..

Select Edit > Undo Move or press [cu] +
Z ] to undo the move

With the star group still selected, hold down

©0 6 606 o o

'srm| and click on a polygon to select the
polygon group, then select Object > Group

The star group and the polygon group are
grouped together. ..

Select Object > Ungroup to ungroup the
stars from the polygons, then select Object
> Ungroup to ungroup all of the stars and
polygons

Select the triangle group, then select
Object > Ungroup to ungroup these
objects as well

&

For Your Reference...
To group objects:
* Select the objects to be grouped, then select
Object > Group
To ungroup objects:

» Select the grouped object, then select
Object > Ungroup

Handy to Know...

» When objects are grouped, the word Group
will appear on the left side of the Control
panel. The word Path is displayed when an
ungrouped object is selected.

Press @ and click on a grouped object to
work with individual objects within the group.
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LOCKING AND UNLOCKING OBJECTS

One way to edit individual objects without especially useful when working with many objects
affecting other objects is to double-click on that that overlap and when you want to make sure that
object to enter Isolation Mode. Another method you do not move objects by mistake as you attempt
is to lock objects, or fix them in place. This is to select and work with others.

Try This Yourself:

Continue using the previous
file with this exercise, or
open the file IL1403
Objects_4.ai...

Select the star in the top row

Select Object > Lock >
Selection

©0Q

The bounding box
disappears as the object can
no longer be selected...

e Click on the star again

The object cannot be o
selected...

o Click on the triangle in the
top row, hold down [snift], a
then click on the polygon in
the top row to select both
objects

o Select Object > Lock > o

Selection, then try to select
any object in the top row

It is not possible. Let'’s
unlock the objects...

o Select Object > Unlock All

All objects will be unlocked
and selected, and can now e
be edited again

For Your Reference... Handy to Know...
To lock objects: ¢ When you have locked multiple objects, you
» Select the objects to lock, then select Object cannot unlock individual objects. When you
> Lock > Selection select Object > Unlock All, all objects will be

unlocked. You may need to lock individual

To unlock objects: objects again.

* Select Object > Unlock All
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THE ALIGNMENT AND DISTRIBUTION TOOLS

Aligning and distributing objects are tasks that distribute selected objects to ensure even spacing
you will perform often when working with objects between them. Here is a brief description of the

' in lNustrator. You can align objects to other alignment and distribution tools available in
objects, the artboard, or a selection. You can also lllustrator.

Control Panel Options

When you select multiple objects in lllustrator, 5;; oo Oy
you are presented with a range of alignment and
distribution options in the Control panel. Point to | ———

each tool to display the name of the tool.

The Align Panel

The Align panel also contains the tools required
to align and distribute objects, as well as tools to
distribute spacing between objects. You can
display the Align panel by selecting Window >
Align. If you cannot see the Distribute Spacing
tools, click on the panel options menu and select
Show Options.

The Align To Tool

When you want to align objects, you must first select multiple objects to align, then select what you
want them aligned to. You can use the Align To tool in the Control panel to select whether to:

« Align to Selection: This aligns selected objects to an object within the selection. The object that
the other objects will align to depends on the alignment option you choose. For example, if you
select Align Vertical Bottom, all selected objects will align with the bottom of the object that is

w lowest in the selection. Align to Selection is the default alignment setting.

« Align to Key Object: A key object is selected by clicking on an object within a multiple selection.
All other objects will be aligned to the key object. Key objects appear with a thick, blue outline.

« Align to Artboard: All selected objects will be aligned to the relevant edge (left, right or centre) of
the artboard (page). This is necessary when working with grouped objects, as objects within a
group cannot be aligned to other objects within the group.

Distributing Objects
The Distribute Objects tools enable you to distribute objects evenly within a selection. By default,
lllustrator will pick the two objects within the selection that are farthest apart (either vertically or
horizontally depending on the distribution tool you choose) and make these the key objects. All other
objects within the selection will then be distributed evenly between these two key objects.

For example, the picture to the left (below) shows a selection of objects to be distributed. If you select
Vertical Distribute Bottom, lllustrator will select the two objects that are most vertically separated
within the selection as the key objects (in this case the two larger rectangles), and will use the bottom
of each object to result in an even vertical distribution of the objects (see picture below right).

Distributing Spacing
While the Distribute Objects tools will distribute objects evenly, you have no control over the amount
of spacing (white space) between each object. That's where the Distribute Spacing tools are handy.
By default, lllustrator will select the two outermost objects within the selection as the key objects, and
will then evenly distribute the amount of space between each object.
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ALIGNING OBJECTS

Aligning objects can help to ensure your artwork
is aesthetically pleasing. In lllustrator, you can
align objects to a selection or to a key object.
When aligning by selection, the object aligned to

Adobe lllustrator CC - Level 1

will depend on the alignment tool used. When
aligning to a key object, you must first select the
objects to align and then click on the object to align
to.

Try This Yourself:

Before starting this exercise you
MUST open the file IL1403
Objects_b5.ai...

Open
File

Select objects 1, 2and 3

In the Control panel, click on
Align to Artboard to display a
menu of options as shown, then
select Align to Selection

In the Control panel, click on
Horizontal Align Left

The selected objects are aligned
to the left edge of the leftmost
object...

Select objects 3, 6 and 9, then
click on object 3 again to make it
the key object

A thick blue border appears
around object 3...

o Ensure Align to Key Object is
selected in the Control panel,
then click on Vertical Align
Centre

The selected objects are aligned
to the centre of the key object...

Select objects 4, 5and 6

In the Control panel, select
Align to Artboard, then click on
Horizontal Align Centre

The selected objects are aligned
to the centre of the artboard

Alion to Key Object
Align to Artboard

For Your Reference...
To align objects:

1. Select the objects to be aligned, then click on

an object to be the key object if required

2. In the Control panel, select the desired
alignment type, then click on the required
alignment tool

Handy to Know...

« The alignment tools in the Control panel are
also available in the Align panel. Select
Window > Align to display this panel.

© Watsonia Publishing
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DISTRIBUTING OBJECTS AND SPACING

You can distribute objects in lllustrator to ensure Spacing tools which distribute objects so there is
they are evenly spaced on the artboard. You can an even amount of space between each. The two
use the Distribute Objects tools which distribute outer shapes of the selection are the default key
objects by their centres, or the Distribute objects.

| (2

Try This Yourself:

Continue using the previous file
with this exercise, or open the file
IL1403 Objects_6.ai...

Same
File

Select objects 1, 4 and 7

In the Control panel, select
Align to Selection, then click on
Horizontal Distribute Centre

©0

Object 4 will be distributed evenly
between objects 1and 7...

Select objects 3, 6 and 9, select
Align to Artboard in the Control
panel, then click on Horizontal
Distribute Centre

The objects are distributed
evenly across the artboard...

o Deselect the objects, then select
Window > Align to display the
Align panel

The Distribute Spacing tools are
displayed along the bottom of the
panel. If you can’t see these
tools, click on the panel options
menu and select Show Options...

Select objects 4, 5 and 6, then
click on object 4 to make it the
key object

In the Align panel, type 3 in
Distance, then click on Vertical
Distribute Space

&

There is now 3cm of space
between each object

For Your Reference... Handy to Know...
To distribute objects or spacing: e By default, lllustrator will distribute spacing
1. Select the objects to distribute, then click on between objects within a selection. This
the desired key object if required default setting (as well as the Align to
2. Select the required Distribute Objects tool, Artboard option) will not allow you to specify
or the distance between each object. To do this,

Type the distance in the Align panel, then you must first select a key object.

click on the required Distribute Space tool
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INSERTING IMAGES

lllustrator is primarily used to create and work
with vector graphics and as such it is unlikely that
you will often need to insert raster graphics such
as photographs. However, should the need arise,

Adobe lllustrator CC - Level 1

the process for inserting images is quite easy.
Images can be either linked to the source file or
embedded in the document. In this exercise we will
place a linked image.

Try This Yourself:

©

©9Q

Continue using the previous file with
this exercise. ..

Select File > Place to display the
Place dialog box

Navigate to the Course Files for
Adobe lllustrator CC folder, then
navigate to and click on the file IL1404
Flower.JPG to select it

Click on [Place] to insert the image
into the document

The mouse pointer changes to an
arrow with a preview of the image...

Click on the artboard below the green
rectangle to place the image

The image is too big for the artboard. ..

Scroll down and to the right until the
bottom right corner of the image is
visible, then point to the corner handle
as shown

The mouse pointer changes fo a
double-headed arrow...

Hold down snift], click and drag the
corner handle to the top left corner of

the window, release the mouse button,
then release Shift|

Holding down [shft] ensures the image
remains in proportion as you resize it...

Repeat step 6 until the image is
approximately the size shown

Click and drag the image into position
as shown, then click on the artboard to
deselect the image

For Your Reference...
To place a linked image:;

Handy to Know...
¢ Placing a linked image places only a preview

1. Select File > Place of that file — the image exists as a separate
i ! ! file. If you make changes to the original
: lect th . > . : .
§ ::: \f;%:t;tlo st select ihe image, ten click image file, the linked image will be updated
! L : : automatically and reflect those changes.
3. Resize and position the image as required Embedding an image means that the original
file exists within the document.
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DELETING OBJECTS

If you no longer need an object, or make a
mistake when creating or editing an object, it is

sometimes easier to just delete it and start again.

Deleting objects in lllustrator is easy. You can

Adobe lllustrator CC - Level 1

select and delete one or more objects at the same
time using the selection techniques already
covered in this chapter. Locked objects cannot be
deleted.

Try This Yourself:

Continue using the previous
file with this exercise, or
open the file IL1403
Objects_6.ai...

Activate the Selection tool.
then click on object 1 to
select it

Press pe]
The object is deleted. ..

Select objects 2, 4, 5, 7 and
8

Press be]
All objects are deleted...

Select the three object
remaining on the artboard

Select Edit > Clear

©0 06060 ©0 ©

The objects are deleted

I )

For Your Reference...
To delete objects:
1. Select the object(s) to delete
2. Press[oel], or
Select Edit > Clear

Handy to Know...

If you delete an object by mistake, or make
any mistakes when working with an object,
press (ctrl] +|Z ] to undo the last change.
Pressing (cui] + |2 ] repeatedly will undo each
change from the most recent to the last time
you saved the document.
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